Counter-Strike 1.6 in Windows 7

Pentru a rula Counter-Strike 1.6  în Windows 7, Denis a creat un tutorial video pe care l-a publicat în YouTube şi acest articol este fructul comentariului pe care el l-a postat în acest blog şi pe care îl public în continuare:

“As vrea sa ajut si eu cu un mic tutorial care l-am postat pe YouTube, si arat oamenilor/copiilor cum sa ruleze Counter-Strike 1.6 corect pe Windows 7. Am acolo cateva comenturi de genu “You’re are the one!!!!”, “good thank you!”. Deci toata lumea imi multumeste pentru asta.”

Vă las cu tutorialul în care învăţam cu să rulăm fără probleme Counter-Strike 1.6 în Windows 7:

23 Comentarii

  1. La ce anume ajuta acest tutorial ?
    Eu am instalat CS 1.6 [no steam] ca oricare program … Run -> next etc. Am pus sync-ul pe OFF pentru a vea FPS 100 si cam atat.Insa pe server fpsul imi scade considerabil, uneori am 99-100 alteori am si 30-40 si tot asa.
    Am un AMD Athlon 64×2 dual core processor 4200+ 2.20 Ghz, 2GB ram, nVidia FX 5500 Si enable la AERO[dar dispare o data cu executarea jocului].Acest tutorial ma va ajuta sa scap de aceasta problema cu fpsul? sau ce anume face?

    Multumesc,asi ramane dator pentru o explicatie.

  2. Calculatorul meu: AMD Dual Core 3800+, 1G memorie DDR2, HDD 160G, placa de baza Asus M2N-E, placa video Asus Nvidia 7300GS. Am instalat indows 7 Ultimate si apoi driverele pentru placa de baza de pe site-ul producatorului iar pentru placa video de pe site-ul Nvidia si am instalat un CS1.6 NonSteam descarcat de pe un site acum vreo 3-4 ani. Nu am avut nici un fel de probleme la rularea lui: lag sau mai stiu eu ce. Singurul lucru pe care l-am observat era ca de la 100 fps cat aveam in Windows XP acum aveam numai 75..80 fps max.

  3. eu nu am probleme cu cs1.6 pe win 7 x 64 doar atat ca il rulez in mod window pt ca atunci cnd ii dau quit imi apare blue screen sh imi distruge cs cu lagul rar am probleme

  4. am win 7 si am incercat sa fac tot din tutorial dar cand intru in joc imi apare imaginea de meniu si ma scoate afara….pe urma toate setarile din tutorial care le pun au disparul si au revenit cele vechi. :| De ce? Cum pot sa il fac sa mearga ?

  5. O intrebare am si eu , de ce imi sacadeza , nu e de la lag , nu stiu ce are dar pur si simplu nu merge normal . Am facut si chesti asta si degeaba :-j . Poate ma ajuta si pe mine careva . Multumesc .

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *